logoTop pad
logoBottom
Home
History
Table of Contents
Prerequisites
Installation
Creating a new project
Creating a new MIDlet
Running/Debugging
Packaging for deployment
Advanced
Reference
FAQ
Troubleshooting
Support
For EclipseME developers
License


Eclipse Ready Logo
SourceForge.net Logo
spacer


Prerequisites

The following are prerequisites for this plugin:

  • Sun Java2 1.4.x
  • The Eclipse IDE
    • For EclipseME version 1.6.2 and later, Eclipse 3.2 is required. Support for Eclipse 3.1 has been dropped.
    This documentation was put together with Eclipse 3.2.1 on Windows XP.
  • A supported wireless toolkit

The following items are optional:

  • ProGuard Obfuscator.
    This is necessary if you want to produce obfuscated packages with this plug-in.


Copyright © 2005, http://www.eclipseme.org. All rights reserved.